Home  //  Extensions  //  Ticket System Pro

Ticket System Pro - Ticket Extension for Joomla

 

ticketpro


Joomla compatibility

joomla15  joomla16  joomla17

Using a ticket System needs to be easy and intuative. Most is to complex or to un-inviting to use.

The Ticket System pro extensions is flexible, with a unique layout - that makes handling the ticket system easy and comfortable.

Why not give your user a good experience with a Ticket System for once?

review ticket

subscribe now

Below you will see a list of what the Ticket System Pro extension has to offer:

  • Custom fields.
  • Complete control over e-mail templates,
  • E-mail integration, so people can create and reply tickets by email.
  • Advanced user and moderator integration.
  • SEF URL'S.
  • Massive configuration possibilities.
  • 3 different types of ticket system - public,registered and closed.
  • Unique layout and intuative usability
  • And so much more...

Find out more about the Ticket System Pro extension by reading "features & benifits". This gives a more detailed explanation of some of the key features of the extension.

The Ticket System Pro is in its first version - V1.

E-mail integration

The Ticket System does not only give you the possibility to handle tickets via the homepage. It is also possible to set an e-mail account up, where any incomming email from a user of the site - can write to this e-mail, and then the e-mail is scanned and inserted automatically into the Ticket System.

This is a simple and effective way to handle ticket responses in a fast way.

Control over E-mail templates

Any information sent via the Ticket System via e-mail can be controlled in the administration. You decide what you want to be sent out to your users, not the other way around!

Unique layout and intuative usability

The unique layout gives the end user and you a better way to communicate. Why not have a Ticket System that looks good?

 

The minimum requirements to run Ticket System Pro are:

  • Joomla! 1.5, 1.6 or 1.7
  • PHP 5.x
  • MySQL 4.2
  • GD library

We recommend:

  • Joomla! 1.5, 1.6 or 1.7
  • PHP 5.x
  • MySQL 5.x

Scroll Up
webtips